Connexion au site

« Il attendait la Cité dont Dieu lui-même est le bâtisseur et l'architecte. » (He 11.10)
Règles du forum
Forum de support technique et de discussions sur le fonctionnement et l'animation du site.
Pour les sujets concernant la modération du site, merci de poster dans la section Fonctionnement de la modération
Avatar de l’utilisateur
AdoramusTe
Pater civitatis
Pater civitatis
Messages : 3060
Inscription : sam. 23 févr. 2008, 17:40
Conviction : Catholique romain

Connexion au site

Message non lu par AdoramusTe » mer. 01 janv. 2020, 11:27

Bonjour,

A chaque connexion au site, une popup apparaît me demandant mon identifiant et mon mot de passe.
Mais l'identification échoue systématiquement et me dirige vers une page d'authentification qui, elle ,fonctionne.
De quel côté se trouve le problème ? J'utilise Google Chrome.
Ignoratio enim Scripturarum ignoratio Christi est

Avatar de l’utilisateur
Joseph-Diego
Barbarus
Barbarus

Re: Connexion au site

Message non lu par Joseph-Diego » mer. 01 janv. 2020, 12:50

Bonjour,
Cela me fait la même chose .
Il ne faut pas vous identifier mais cliquer sur "accueil" et vous vous trouverez sur la page, déjà connecté.

La raison de tout ça m'est inconnue en revanche

[Édit] finalement en relisant mieux votre message, il semble que se soit un autre problème pour vous

Avatar de l’utilisateur
Nanimo
Prætor
Prætor
Messages : 2565
Inscription : sam. 15 avr. 2006, 16:21
Conviction : Catholique
Localisation : CANADA
Contact :

Re: Connexion au site

Message non lu par Nanimo » sam. 04 janv. 2020, 1:21

Bonjour Adoramus Te,
J'ai également constaté un 'comportement' un peu curieux du site : si je me déconnecte, il est peu probable que je puisse me reconnecter peu après en bénéficiant de la procédure habituelle (je tape mon pseudo, puis mon mot de passe apparaît automatiquement); ça ne marche pas et une fenêtre différente apparaît me disant que je dois tout retaper (pseudo et mot de passe).

Bon, je peux vivre avec, mais c'est curieux.
Lest we boast
[couleur de la modératrice]

Avatar de l’utilisateur
AdoramusTe
Pater civitatis
Pater civitatis
Messages : 3060
Inscription : sam. 23 févr. 2008, 17:40
Conviction : Catholique romain

Re: Connexion au site

Message non lu par AdoramusTe » mar. 19 mai 2020, 16:12

Bonjour,

Ça cloche toujours autant. J'ai beau cocher la case « Se souvenir de moi », je suis souvent obligé de me reconnecter.
Et la connexion via la pop-up ne marche pa :(
Ignoratio enim Scripturarum ignoratio Christi est

Avatar de l’utilisateur
Kerygme
Pater civitatis
Pater civitatis
Messages : 879
Inscription : jeu. 30 mai 2019, 13:12
Conviction : Catholique romain
Localisation : Argentoratum

Re: Connexion au site

Message non lu par Kerygme » mer. 20 mai 2020, 13:57

Alors je vais apporter un avis, sans certitude que cela se résolve pour chacun, car j'y ai été confronté.

Il semble y avoir deux niveaux de connexion, notamment si vous sauvegardez vos identifiants sur Google Chrome.

cas 1 : quand vous vous connectez n'oubliez pas de cocher l'option se "souvenir de moi" autrement vous devrez vous reconnecter à chaque changement de page; mais c'est temporaire, il faudra le refaire chaque fois que vous aurez quitté le forum.
cas 2 : cette boite se présente lorsque vous avec passé un certain temps à répondre à un fil et que vous avez été déconnecté de votre compte pour des raisons de sécurité. Repassez par une connexion en haut de page plutôt que par le formulaire qui s'ouvre, et cochez la même option que le cas 1.

Selon un avis personnel que je n'ai pas appliqué par fainéantise : nettoyez les cookies, effacez vos identifiants dans les mots de passe de Chrome ou de Firefox, redémarrez le pc pour éviter qu'il aille ressortir les anciennes infos du cache, reconnectez-vous au forum comme si c'était la première fois (sans oublier de cocher la case du cas 1), acceptez que vos identifiants soient sauvegardés et normalement vous devriez être connecté en permanence dès votre arrivée sur le site.

Cordialement.
« N’aimons pas en paroles ni par des discours, mais par des actes et en vérité. » (1Jean 3,18)

Avatar de l’utilisateur
AdoramusTe
Pater civitatis
Pater civitatis
Messages : 3060
Inscription : sam. 23 févr. 2008, 17:40
Conviction : Catholique romain

Re: Connexion au site

Message non lu par AdoramusTe » mer. 20 mai 2020, 22:23

Kerygme a écrit :
mer. 20 mai 2020, 13:57
Alors je vais apporter un avis, sans certitude que cela se résolve pour chacun, car j'y ai été confronté.
Merci Kerygme. Je vais continuer à explorer.
Ignoratio enim Scripturarum ignoratio Christi est

Avatar de l’utilisateur
Kerygme
Pater civitatis
Pater civitatis
Messages : 879
Inscription : jeu. 30 mai 2019, 13:12
Conviction : Catholique romain
Localisation : Argentoratum

Re: Connexion au site

Message non lu par Kerygme » jeu. 21 mai 2020, 12:19

AdoramusTe a écrit :
mer. 20 mai 2020, 22:23
Merci Kerygme. Je vais continuer à explorer.
De rien, mais en fait j'ai appliqué ce que je pensais être une solution et ça ne va pas mieux.
Simplement je me reconnecte avec le menu du haut c'est plus rapide sans oublier de faire un copier-coller au risque de perdre ma participation à un sujet.
« N’aimons pas en paroles ni par des discours, mais par des actes et en vérité. » (1Jean 3,18)

Avatar de l’utilisateur
AdoramusTe
Pater civitatis
Pater civitatis
Messages : 3060
Inscription : sam. 23 févr. 2008, 17:40
Conviction : Catholique romain

Re: Connexion au site

Message non lu par AdoramusTe » jeu. 21 mai 2020, 17:53

Kerygme a écrit :
jeu. 21 mai 2020, 12:19

De rien, mais en fait j'ai appliqué ce que je pensais être une solution et ça ne va pas mieux.
Simplement je me reconnecte avec le menu du haut c'est plus rapide sans oublier de faire un copier-coller au risque de perdre ma participation à un sujet.
J'ai effacé les cookies. Maintenant je n'ai plus le message d'erreur en me connectant par la pop-up.
Par contre, j'ai beau cocher la case « se souvenir de moi », je suis toujours obligé de me reconnecter lorsque je quitte la page.
Ignoratio enim Scripturarum ignoratio Christi est

Altior
Tribunus plebis
Tribunus plebis
Messages : 1698
Inscription : sam. 05 juil. 2008, 23:59
Conviction : catholique traditionaliste
Localisation : In Ecclesia Dei

Re: Connexion au site

Message non lu par Altior » jeu. 04 juin 2020, 19:37

De mon côté, j'ai noté que me connecter est beaucoup plus facile en utilisant chrome qu'en utilisant Internet Explorer. Seulement avec Internet Explorer cela m'arrive d'avoir l'impression d'être connecté sans y être effectivement. Plus grave encore, cela m'est arrivé d'écrire tout un message en pensant que je sois connecté, mais je n'était pas. Une fois le bouton d'envoie du message active, on me demande...de me connecter.

Au total, à éviter Internet Explorer. Valable pas seulement pour ce forum. Je suis arrivé à donner raison à ma fille, qui, un jour, m'a dit franchement: «papa, seuls les arriérés utilisent encore Internet Explorer».

Avatar de l’utilisateur
Kerygme
Pater civitatis
Pater civitatis
Messages : 879
Inscription : jeu. 30 mai 2019, 13:12
Conviction : Catholique romain
Localisation : Argentoratum

Re: Connexion au site

Message non lu par Kerygme » ven. 05 juin 2020, 9:29

Altior a écrit :
jeu. 04 juin 2020, 19:37
Je suis arrivé à donner raison à ma fille, qui, un jour, m'a dit franchement: «papa, seuls les arriérés utilisent encore Internet Explorer».
Et elle a raison, au sens que IE a toujours été la bête noire des webmasters et intégrateurs : non respect des normes W3C, imposition de ses propres normes, balises, formats etc ... Même si avec Edge il essaie de rentrer dans le rang, IE paie auprès des développeurs ses tentatives passées de domination.

Les navigateurs en poupe sont : Chrome, FireFox et même encore Opéra pour son VPN gratuit intégré.

Personnellement, comme mon dada est le développement de sites et pages web (quelques essais sur Codepen.io), je ne prends même plus la peine de faire des bidouilles pour assurer une rétro compatibilité avec IE. C'est à Crimosoft de s'adapter aux normes et non l'inverse.
(Cela me rappelle des discussions avec OlivierC dans la rubrique des geeks).

D'un autre côté Chrome essaie de créer des normes webkit en css pour impulser les normes du W3C. Mais c'est une autre histoire ...
« N’aimons pas en paroles ni par des discours, mais par des actes et en vérité. » (1Jean 3,18)

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités